Major service outage
Incident Report for SocialHub
Resolved
The issue has been resolved by our data center provider.
All services are operational again.
Posted Sep 27, 2024 - 00:10 CEST
Investigating
We’re experiencing a service outage with all SocialHub related services. Our team is currently investigating the issue. We apologize for any inconvenience.
Posted Sep 26, 2024 - 23:42 CEST
This incident affected: Frontend (ENV1) and Api (ENV1).