Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 26, 2024 - 23:30 CET
Scheduled
We will be performing scheduled maintenance on app.socialhub.io on 26.11.2024 from 23:30 - 27.11.2024 01:30. During this time, users can expect short service interruptions.
Posted Nov 14, 2024 - 17:05 CET
This scheduled maintenance affected: Frontend (ENV1) and Api (ENV1).