Production Downtime

Incident Report for SocialHub

Resolved

The incident has been resolved.
Posted Jul 29, 2025 - 04:52 CEST

Monitoring

We have resolved the issue, the hub is fully available again. Root cause analysis is in progress.
Posted Jul 28, 2025 - 16:28 CEST

Update

Main Site is available again, some updates from the networks as well as custom integrations will take some time to recover. will update this issue further.
Posted Jul 28, 2025 - 16:13 CEST

Investigating

We are currently experiencing downtime of critial socialhub components and investigating this issue.
Posted Jul 28, 2025 - 15:42 CEST
This incident affected: Frontend (ENV1) and Api (ENV1).